Uitfaseren PHP 7.x

Op 1 maart 2023 zal dicode stoppen met het ondersteunen van de PHP versies 7.x.

Indien je website nog draait op deze oudere PHP versie zorg er dan voor dat je de website bijwerkt naar een hogere PHP versie (8.1+) zodat je website ook na de uitfasering correct blijft werken.

Via het Plesk panel is het mogelijk om je huidige PHP versie in te zien en aan te passen.

Waarom stop de ondersteuning?

De ondersteuning wordt beëindigd omdat de makers van PHP stoppen met het uitbrengen van updates voor deze versie. Dat betekent dat de beveiliging van je website verouderd en dit eerder tot problemen kan leiden (hacken).

Zie ook: https://www.php.net/supported-versions.php

De juiste oplossing is soms zo eenvoudig